Reklam

 
Resultat 1 till 6 av 6

Ämne: Telemetrifråga Graupner MX16

  1. #1

    Standard Telemetrifråga Graupner MX16

    Hej
    Jag kommer inte vidare i menyerna på telemetrisidorna, jag köpte sändaren begagnad och har för mig att det fungerade tidigare innan jag hade en tanke på att använda telemetrin.
    DATA sel är satt till "telemetry" i basic settings.
    Sändaren är uppgraderad till v 2.021
    Hälsningar
    Christer

  2. #2
    Michaels avatar
    Reg.datum
    May 2006
    Inlägg
    1 655
    Klubb
    Höglandets MFK, RFK Fyris, PAMPA

    Standard

    Vilken mottagare använder du?
    Vilka telemetrifunktioner som finns tillgängliga har mer med mottagaren att göra än sändaren självt.
    Låt mig veta så kan jag testa på min MX-12:a

  3. #3

    Reg.datum
    May 2006
    Inlägg
    36
    Klubb
    Marks Modellflygklubb

    Standard

    Du måste ha mottagaren på slagen för att sändaren ska visa telemetri.

  4. #4

    Standard

    Citat Ursprungligen postat av Michael Visa inlägg
    Vilken mottagare använder du?
    Vilka telemetrifunktioner som finns tillgängliga har mer med mottagaren att göra än sändaren självt.
    Låt mig veta så kan jag testa på min MX-12:a
    Hej Michael
    Jag har testat med GR-12 och 16, enligt manualen ska telemetri fungera på dessa.
    Det verkar mer som det är något strul med sändaren, när jag går in på Telemetri/setting & data view då ser jag inget versionsnummer efter RX Dataview.
    Går jag in på "Sensor" så kan jag inte lägga till några sensorer, endast Receiver är markerat.

  5. #5
    Michaels avatar
    Reg.datum
    May 2006
    Inlägg
    1 655
    Klubb
    Höglandets MFK, RFK Fyris, PAMPA

    Standard

    Hej!
    DATA sel. ska mycket riktigt stå i läge 'telemetrie' (jag använder de tyska menyerna)
    I menyn 'sensor' kan du inte göra några val då den menyn enbart visar vilka sensorer som är anslutna. Med endast mottagaren ansluten så är 'Empfänger/Receiver' markerad och den telemetri du kan få ut begränsas till mottagarspänning och uppgifter om signalstyrka. Kan du se dessa så är telemetrifunktionen O.K.
    Graupners egna sensorer identifieras automatiskt av mottagaren när de ansluts och de blir då markerade i Sensormenyn. För vissa sensorer så kan man när sensorn är ansluten gå in i denna sensors meny och välja hur den ska identifiera sig för mottagaren. Det kan ibland vara praktiskt att göra så eftersom vilka telemetridata som kan visas och hur de presenteras beror på hur sensorn identifierar sig.

    Klicka på bilden för en större version. 

Namn:	IMG_20200512_171522.jpg 
Visningar:	25 
Storlek:	51,2 KB 
Id:	70631Klicka på bilden för en större version. 

Namn:	IMG_20200512_171622.jpg 
Visningar:	21 
Storlek:	52,3 KB 
Id:	70633Klicka på bilden för en större version. 

Namn:	IMG_20200512_171632.jpg 
Visningar:	21 
Storlek:	50,8 KB 
Id:	70634

  6. #6

    Standard

    Hej igen.
    Jag ser mottagarspänning och signalstyrka som du skrev.
    Det verkar ju logiskt att man ser sensorerna i displayen när de är anslutna, men har en minnesbild av att jag sett något annat markerat i menyn "sensor"
    Jag har en Graupner spänningsmodul 33631, som vi har testat enligt konstens alla regler, kan det vara den som är felaktig tro? Det har ju hänt förut att elektronik pajar.
    Jag ska höra mig för bland folk om det är någon som har en HOTT-anläggning som kan testa min modul.
    Hälsningar
    Christer

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •