Reklam

 
Resultat 1 till 13 av 13

Ämne: Align Micro Beast

  1. #1

    Reg.datum
    Jun 2020
    Inlägg
    5
    Jobb
    Bil Tekniker/ Musiker
    Klubb
    Team Tornado och Enköpings Mfk

    Standard Align Micro Beast

    Hej ! Ny här på forumet,har under ett antal år flugit helisar BNF från Blade.man behöver ju inte så mkt kunskap om inställningar eftersom det mesta är klart.nu till min fråga : Förra året byggde och flög jag en Align 500X med min Spektrum Ix12 och allt funkade bra.när jag i år försöker använda min Dx9 så funkar allt utom att tail servot bara ger ngr mm utslag. Vad kan jag ha ställt in fel ? Mkt tacksam för hjälp !!

    // Mats

  2. #2

    Standard

    Tjoh, kolla in www.helisweden.se under elektronik - flybarless:
    http://www.helisweden.se/forumdisplay.php?f=10
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  3. #3

    Reg.datum
    May 2006
    Inlägg
    517
    Jobb
    Möbelmontör
    Klubb
    RFK Ikaros

    Standard

    Citat Ursprungligen postat av Mats Hermansson Visa inlägg
    Hej ! Ny här på forumet,har under ett antal år flugit helisar BNF från Blade.man behöver ju inte så mkt kunskap om inställningar eftersom det mesta är klart.nu till min fråga : Förra året byggde och flög jag en Align 500X med min Spektrum Ix12 och allt funkade bra.när jag i år försöker använda min Dx9 så funkar allt utom att tail servot bara ger ngr mm utslag. Vad kan jag ha ställt in fel ? Mkt tacksam för hjälp !!

    // Mats
    Tjenare Mats!

    Vet inte riktigt hur det fungerar med Spektrum nu för tiden, har bara haft deras gamla bilradio.
    Men kan du kopiera modellminnet till din nya radio?
    Det är lätt att glömma något när man kopierar del för del bara.
    En grej jag kan komma gällande tail-servo är ju center puls och frekvens. Det kanske står annorlunda som standard på DX9'an?

  4. #4


    Reg.datum
    Jan 2014
    Inlägg
    120
    Jobb
    Mjukvaruutveckling
    Klubb
    AKMG

    Standard

    Man kan ha två lägen i gyrot: Det ena är att låta radion bestämma alla maxutslag, dual rate expo o s v. Det andra är att man har allt på max i radion och sen så ställer man gyrot i olika lägen såsom beginner, normal, expert o s v. Det är inte så att du kombinerat ett sånt läge i gyrot som beginner t ex och sen även använder manuella lägen i radion och inte max? Då kan det bli lite "kaka på kaka"? Annars får du nog köra igenom just tailservo-delen, rätt meny på gyrot och kolla att du får maxutslag i det läget.
    Senast redigerat av mikaelbe den 2020-06-20 klockan 17:38.

  5. #5

    Reg.datum
    Jun 2020
    Inlägg
    5
    Jobb
    Bil Tekniker/ Musiker
    Klubb
    Team Tornado och Enköpings Mfk

    Standard Tack för svar

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Tjoh, kolla in www.helisweden.se under elektronik - flybarless:
    http://www.helisweden.se/forumdisplay.php?f=10
    Hittade inget som löser problemet. Tror det är ngn inställning i sändaren men vet inte vad. Tror jag provat allt..

  6. #6

    Reg.datum
    Jun 2020
    Inlägg
    5
    Jobb
    Bil Tekniker/ Musiker
    Klubb
    Team Tornado och Enköpings Mfk

    Standard

    Hej ! Problemet är att min Ix 12 sändare blev stulen i min bil och jag kommer i te ihåg hur jag ställde in allt.. men har kollat center puls osv och vad jag förstår så är allt rätt

  7. #7

    Reg.datum
    Jun 2020
    Inlägg
    5
    Jobb
    Bil Tekniker/ Musiker
    Klubb
    Team Tornado och Enköpings Mfk

    Standard

    Ja kanske är så men jag har i Micro Beast programmerat max utslag och då går servot som det ska men så fort jag går ur programmet så är det likadant. Ngr mm utslag....

  8. #8

    Ken1s avatar
    Reg.datum
    May 2008
    Inlägg
    541
    Blogginlägg
    1
    Jobb
    Sia Glass AB
    Klubb
    Falkenbergs Modellflygklubb

    Standard

    Ladda ner StudioX till din version av MB.. det förenklar väldigt mycket då du gör alla inställningar via ett interface istället.
    Förvisso är MB ett ganska enkelt gyro när man väl lärt sig färgkoderna ;-) . Det står i manualen hur du kollar vilken programvara du använder. Det är lamporna, t.ex Rad 1 lyser nr 3 och i rad lyser en annan lampa. Detta visar att du använder dig utav 3.x programvara
    /jag behöver ingen signatur.. ;-)

  9. #9


    Reg.datum
    Jan 2014
    Inlägg
    120
    Jobb
    Mjukvaruutveckling
    Klubb
    AKMG

    Standard

    Kolla utslagen i sändaren, har du max på roderkanalen?

  10. #10

    Standard

    Citat Ursprungligen postat av Mats Hermansson Visa inlägg
    Hittade inget som löser problemet. Tror det är ngn inställning i sändaren men vet inte vad. Tror jag provat allt..
    Tjoh, det är ett forum inte en bruksanvisning. :-) Jag menade att du kunde fråga så får du säkert svar. Men men, det finns folk här med. ;-)
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  11. #11

    Ken1s avatar
    Reg.datum
    May 2008
    Inlägg
    541
    Blogginlägg
    1
    Jobb
    Sia Glass AB
    Klubb
    Falkenbergs Modellflygklubb

    Standard

    ---->http://www.beastx.com/eng/microbeast.php <------- bra sida om MB.. finns massa hjälp där att hitta.
    /jag behöver ingen signatur.. ;-)

  12. #12

    Reg.datum
    Jun 2020
    Inlägg
    5
    Jobb
    Bil Tekniker/ Musiker
    Klubb
    Team Tornado och Enköpings Mfk

    Standard

    Ja alla utslag 100%

  13. #13

    Reg.datum
    May 2006
    Inlägg
    517
    Jobb
    Möbelmontör
    Klubb
    RFK Ikaros

    Standard

    Kanske är bäst att göra om det hela ifrån början?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •