handdator

Visa fullständig version : Align Micro Beast



Mats Hermansson
2020-06-19, 15:26
Hej ! Ny här på forumet,har under ett antal år flugit helisar BNF från Blade.man behöver ju inte så mkt kunskap om inställningar eftersom det mesta är klart.nu till min fråga : Förra året byggde och flög jag en Align 500X med min Spektrum Ix12 och allt funkade bra.när jag i år försöker använda min Dx9 så funkar allt utom att tail servot bara ger ngr mm utslag. Vad kan jag ha ställt in fel ? Mkt tacksam för hjälp !!

// Mats

Ålänning
2020-06-20, 09:24
Tjoh, kolla in www.helisweden.se under elektronik - flybarless:
http://www.helisweden.se/forumdisplay.php?f=10

zeno
2020-06-20, 13:24
Hej ! Ny här på forumet,har under ett antal år flugit helisar BNF från Blade.man behöver ju inte så mkt kunskap om inställningar eftersom det mesta är klart.nu till min fråga : Förra året byggde och flög jag en Align 500X med min Spektrum Ix12 och allt funkade bra.när jag i år försöker använda min Dx9 så funkar allt utom att tail servot bara ger ngr mm utslag. Vad kan jag ha ställt in fel ? Mkt tacksam för hjälp !!

// Mats

Tjenare Mats!

Vet inte riktigt hur det fungerar med Spektrum nu för tiden, har bara haft deras gamla bilradio.
Men kan du kopiera modellminnet till din nya radio?
Det är lätt att glömma något när man kopierar del för del bara.
En grej jag kan komma gällande tail-servo är ju center puls och frekvens. Det kanske står annorlunda som standard på DX9'an?

mikaelbe
2020-06-20, 15:04
Man kan ha två lägen i gyrot: Det ena är att låta radion bestämma alla maxutslag, dual rate expo o s v. Det andra är att man har allt på max i radion och sen så ställer man gyrot i olika lägen såsom beginner, normal, expert o s v. Det är inte så att du kombinerat ett sånt läge i gyrot som beginner t ex och sen även använder manuella lägen i radion och inte max? Då kan det bli lite "kaka på kaka"? Annars får du nog köra igenom just tailservo-delen, rätt meny på gyrot och kolla att du får maxutslag i det läget.

Mats Hermansson
2020-06-21, 11:36
Tjoh, kolla in www.helisweden.se (http://www.helisweden.se) under elektronik - flybarless:
http://www.helisweden.se/forumdisplay.php?f=10

Hittade inget som löser problemet. Tror det är ngn inställning i sändaren men vet inte vad. Tror jag provat allt..

Mats Hermansson
2020-06-21, 11:41
Hej ! Problemet är att min Ix 12 sändare blev stulen i min bil och jag kommer i te ihåg hur jag ställde in allt.. men har kollat center puls osv och vad jag förstår så är allt rätt

Mats Hermansson
2020-06-21, 11:43
Ja kanske är så men jag har i Micro Beast programmerat max utslag och då går servot som det ska men så fort jag går ur programmet så är det likadant. Ngr mm utslag....

Ken1
2020-06-21, 17:24
Ladda ner StudioX till din version av MB.. det förenklar väldigt mycket då du gör alla inställningar via ett interface istället.
Förvisso är MB ett ganska enkelt gyro när man väl lärt sig färgkoderna ;-) . Det står i manualen hur du kollar vilken programvara du använder. Det är lamporna, t.ex Rad 1 lyser nr 3 och i rad lyser en annan lampa. Detta visar att du använder dig utav 3.x programvara :)

mikaelbe
2020-06-21, 17:31
Kolla utslagen i sändaren, har du max på roderkanalen?

Ålänning
2020-06-21, 20:33
Hittade inget som löser problemet. Tror det är ngn inställning i sändaren men vet inte vad. Tror jag provat allt..
Tjoh, det är ett forum inte en bruksanvisning. :-) Jag menade att du kunde fråga så får du säkert svar. Men men, det finns folk här med. ;-)

Ken1
2020-06-21, 20:54
---->http://www.beastx.com/eng/microbeast.php <------- bra sida om MB.. finns massa hjälp där att hitta. :)

Mats Hermansson
2020-06-24, 16:27
Ja alla utslag 100%

zeno
2020-06-24, 16:32
Kanske är bäst att göra om det hela ifrån början?