Reklam

 
Resultat 1 till 13 av 13

Ämne: Extremt märkligt problem med nybyggd Quad

  1. #1

    Standard Extremt märkligt problem med nybyggd Quad

    Byggde nyligen en ny Quad som endast är ämnad för Line of sight flyg. Quaden flyger normalt riktigt bra. Men när jag drar YAW till max (vänster som höger spelar ingen roll) så flippar den ur totalt. Det som händer är att throttle ökas något fruktansvärt och den flyger upp i luften. Girar jag även någon milimeter med höger spak så börjar den göra flips och åker ner i backen. Vad kan detta problemet bero på? Har försökt hitta liknande problem men inte hittat något.

    Specs:
    FC: DTFc Doge
    Motor: Rotorgeeks 2204 2300kv
    ESC: Aikon SEFM 30A BLHeli_S
    Mottagare: X4R-SB
    Radio: Taranis X9D+

    Klicka på bilden för en större version. 

Namn:	20161123_174758.jpg 
Visningar:	128 
Storlek:	59,0 KB 
Id:	60718

  2. #2
    Killenheladagens avatar
    Reg.datum
    sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Hej! Nu ser jag inte FCn men ja har varit med om ett liknande märkligt problem som jag tror jag löst.
    Jag monterade om FPVkameran på min birdseye bee5" och min 12vUT och dess jord hamnade rakt över processorn i min DODO-FC och effekten av det var ständigt ökande RPM tills den flippade när jag armade(jävligt läskigt och en anledning till att ha "arm" på switch) men när jag flyttade på kablarna så slutade detta att hända (på bänken iaf återstår flygtest men allt svarar som det skall så jag betraktar den som flygvärdig.

    Kanske det är problemet för dig? Tror inte det är PID KONTROLLERN som spökar ...
    Varför så häftiga escar till 2204or?

    Skickat från min SM-G800F via Tapatalk

  3. #3

    Standard

    Jag har dock ingen kamera på denna så det är lite olikt från ditt fall. Jag fick både esc och FC gratis när jag gjorde en order för länge sen. Tänkte inte så mycket vid köp av motorer.

  4. #4
    Killenheladagens avatar
    Reg.datum
    sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av shadow_dude Visa inlägg
    Jag har dock ingen kamera på denna så det är lite olikt från ditt fall. Jag fick både esc och FC gratis när jag gjorde en order för länge sen. Tänkte inte så mycket vid köp av motorer.
    Nej det är ej olikt mitt fall alls tycker jag! Ser ej hur det Spelar roll att jag har kamera (or) på min! Har du nån ström går nära FCN?

    Ok för 2204or drar max drygt 17a med 5040 proppar men det är bra m lite utrymme för större motorer..

    Skickat från min SM-G800F via Tapatalk

  5. #5
    Killenheladagens avatar
    Reg.datum
    sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av shadow_dude Visa inlägg
    Byggde nyligen en ny Quad som endast är ämnad för Line of sight flyg. Quaden flyger normalt riktigt bra. Men när jag drar YAW till max (vänster som höger spelar ingen roll) så flippar den ur totalt. Det som händer är att throttle ökas något fruktansvärt och den flyger upp i luften. Girar jag även någon milimeter med höger spak så börjar den göra flips och åker ner i backen. Vad kan detta problemet bero på? Har försökt hitta liknande problem men inte hittat något.

    Specs:
    FC: DTFc Doge
    Motor: Rotorgeeks 2204 2300kv
    ESC: Aikon SEFM 30A BLHeli_S
    Mottagare: X4R-SB
    Radio: Taranis X9D+

    Klicka på bilden för en större version. 

Namn:	20161123_174758.jpg 
Visningar:	128 
Storlek:	59,0 KB 
Id:	60718
    En till grej! Har du yaw_jump-prevention av? Den är på av default i betaflight men du kanske inte kör BF?
    Om du skapar en blackboxlogg och lägger upp så kan jag säkerligen se exakt vad som händer och hjälpa bättre!

    2st motorer spinner ju upp när vi yawar och det kan ju orsaka stigning i höjd om inställt fel!

    Mvh G

    Skickat från min SM-G800F via Tapatalk

  6. #6

    Standard

    Jag kör betaflight! Vart hittar jag denna inställningen? Kanske kan vara det som är felet! Tror däremot mitt FC inte har inbyggt blackbox så det är kört tyvärr.

  7. #7

    Standard

    Hittade ett klipp men en person som har EXAKT samma problem som jag har, kolla videon nedan.



    Finns ingen info om han löste problemet dock

    Hittade ännu ett klipp som visar problemet

    https://www.youtube.com/watch?v=v7jw4ysZgkY

  8. #8
    Killenheladagens avatar
    Reg.datum
    sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Sorry jag läste det som att du hade en dodo fc !

    Du har yaw_jump-prevention i PID fliken (sitter inte framför datorn) tror jag, om jag vore du skulle jag dubbla det värdet som står där (tror default är 20 men kan ej ta gift på det)

    Hoppas detta löser ditt problem - synd och riktigt dumt att ej inkludera BB i en FC - t o m gamla naze32rev5 har ju ett sånt chip och BB är ju så viktigt för en miniquad även om man bara kör line of sight!

    Du kör acromode förutsätter jag nu ?

    Kan du klistra in dina p, I och d gains över yaw-axeln?

    Återkom om yaw_jump-prevention ej fungerar mvh Gustaf

    Skickat från min SM-G800F via Tapatalk

  9. #9

    Standard

    Hmm kollat efter yaw_jump-prevention men hittar ej. Bifogar en bild över mina PIDS, YAW var runt 75 innan men sänkt till 40 utan resultat. Jag kör nästan enbart ANGLE mode när jag flyger, har inte kommit till ACRO än, men det är samma problem på alla modes.

    Klicka på bilden för en större version. 

Namn:	beta.jpg 
Visningar:	84 
Storlek:	57,2 KB 
Id:	60735

  10. #10
    Killenheladagens avatar
    Reg.datum
    sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av shadow_dude Visa inlägg
    Hmm kollat efter yaw_jump-prevention men hittar ej. Bifogar en bild över mina PIDS, YAW var runt 75 innan men sänkt till 40 utan resultat. Jag kör nästan enbart ANGLE mode när jag flyger, har inte kommit till ACRO än, men det är samma problem på alla modes.

    Klicka på bilden för en större version. 

Namn:	beta.jpg 
Visningar:	84 
Storlek:	57,2 KB 
Id:	60735
    Hej jag hittar den ej heller? Kanske den har försvunnitn från pidsidan med nya versioner? Du ska iaf kunna ställa om den parametern via cli - fliken och bjud dig själv på att vara en expert t v om "connect" har du "enable expert mode"

    YawP bör ligga runt 60-75 för de flesta ramar, 40 känns för litet !

    I angle mode fungerar pidloopen lite annorlunda så om du i pidtabben klickar i "show all pids" så får du upp alla värden.

    För yaw jump prevention får du söka på vad du skall skriva cli:n jag är ej framför datorn mvh . g

    Skickat från min SM-G800F via Tapatalk

  11. #11

    Standard

    Citat Ursprungligen postat av Killenheladagen Visa inlägg
    Hej jag hittar den ej heller? Kanske den har försvunnitn från pidsidan med nya versioner? Du ska iaf kunna ställa om den parametern via cli - fliken och bjud dig själv på att vara en expert t v om "connect" har du "enable expert mode"

    YawP bör ligga runt 60-75 för de flesta ramar, 40 känns för litet !

    I angle mode fungerar pidloopen lite annorlunda så om du i pidtabben klickar i "show all pids" så får du upp alla värden.

    För yaw jump prevention får du söka på vad du skall skriva cli:n jag är ej framför datorn mvh . g

    Skickat från min SM-G800F via Tapatalk
    Hittade en video ang. yaw jump prevention och tydligen kan man ställa in det i rutan i bilden nedan. Minns att jag hade 8 där förut och då flippade den ur totalt, och idag när jag flög lite hade jag 20 och då var den något mer stabil. Satt den till 30 nu och ska testa imorrn

    Klicka på bilden för en större version. 

Namn:	jump.jpg 
Visningar:	38 
Storlek:	32,2 KB 
Id:	60738

  12. #12
    Killenheladagens avatar
    Reg.datum
    sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Ok det är så det fungerar numera? Mycket bra tänk bara på att flyga korta stunder och landa efter du punchat trotteln '- känn på motorerna, kan du ta på dem utan att bränna dig är det ok.
    Alltid när vi höjer DGAIN (P också men främst D) så behöver vi övervaka motortemperatur för att se till att de ej bränner ur.

    Nu bör du få ordning på detta! Mvh Gustaf

    Skickat från min SM-G800F via Tapatalk

  13. #13

    Standard

    Citat Ursprungligen postat av Killenheladagen Visa inlägg
    Ok det är så det fungerar numera? Mycket bra tänk bara på att flyga korta stunder och landa efter du punchat trotteln '- känn på motorerna, kan du ta på dem utan att bränna dig är det ok.
    Alltid när vi höjer DGAIN (P också men främst D) så behöver vi övervaka motortemperatur för att se till att de ej bränner ur.

    Nu bör du få ordning på detta! Mvh Gustaf

    Skickat från min SM-G800F via Tapatalk
    Allright tack för tips! Hade tänkt testa idag men så blev det snöoväder. Återkommer när jag får det att fungera

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •