Reklam

 
Resultat 1 till 4 av 4

Ämne: Servo som går i änd lägge

  1. #1

    Reg.datum
    nov 2006
    Inlägg
    26
    Klubb
    Jönköping RFK

    Standard Servo som går i änd lägge

    Har någon haft problem med Futaba mottagare R2008SB och Hitec servo Hs 225 BB min börjar gå i änd läge framåt och tillbaka hela tiden
    jag har provat med standar servo Futaba Jr och hitec det verkar att fungera normalt
    Leif

  2. #2
    Per Ps avatar
    Reg.datum
    jun 2007
    Inlägg
    1 231
    Jobb
    Robotprogrammerare
    Klubb
    Stranda Modellflygklubb

    Standard

    Hs-225 sitter i Funcub XL bland annat. Har en sån och visserligen en R3008SB men det funkar bra här. Vad kör du med för strömförsörjning? Har du provat med en annan mottagare istället för andra servon? Har det något med modellminnet att göra, eller har det funkat innan? Finns det så kallat speedläge på mottagaren - kan ju vara det som ställer till. Vilken sändare har du?

    Många frågor men.....
    Futaba T18SZ - en sändare jag inte vill vara utan!

  3. #3

    Reg.datum
    nov 2006
    Inlägg
    26
    Klubb
    Jönköping RFK

    Standard

    Dom sitter i en Funcub Xl jag kör över fart reglaget sändaren är en futaba T18SZ har byt mottagare till en R 617 FS det verkar fungera
    Leif

  4. #4
    Per Ps avatar
    Reg.datum
    jun 2007
    Inlägg
    1 231
    Jobb
    Robotprogrammerare
    Klubb
    Stranda Modellflygklubb

    Standard

    Va bra. Då har du inte problem med servona utan det är något som har med just din 2008sb o göra.
    Futaba T18SZ - en sändare jag inte vill vara utan!

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •