Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 50

Ämne: Uppgradering av FrSky X8R

Hybridvisning

Föregående inlägg Föregående inlägg   Nästa inlägg Nästa inlägg
  1. #1

    Standard Uppgradering av FrSky X8R

    Hej,
    Är det någon med Radiomaster TX16S som lyckats uppgradera mottagaren FrSky X8R från firmware ACCST 1.x.x till ACCST 2.x.x ?
    /Göran

  2. #2

    Standard

    Citat Ursprungligen postat av Göran R Visa inlägg
    Hej,
    Är det någon med Radiomaster TX16S som lyckats uppgradera mottagaren FrSky X8R från firmware ACCST 1.x.x till ACCST 2.x.x ?
    /Göran
    Borde inte vara något problem, jag har gått åt andra hållet från 2.x -> 1.x innan jag hade multiprotokoll modul.
    /Jonas

    Skickat från min Armor X8 via Tapatalk

  3. #3
    uffe_46s avatar
    Reg.datum
    jul 2015
    Inlägg
    682
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Det borde inte var några problem

  4. #4

    Standard

    Jag trodde inte heller att det skulle vara några problem men det var det. Har försökt länge nu.
    Får varje gång upp denna bild Klicka på bilden för en större version. 

Namn:	FWinstallationsförsök.jpg 
Visningar:	54 
Storlek:	122,9 KB 
Id:	72755

    Det som gör att jag är osäker på att det går är denna video av Painless360.
    https://www.youtube.com/watch?v=vOAFdp52cVU

  5. #5

    Standard

    Det felet känns som att kabeln är fel kopplad eller insatt på fel stift i radion.
    /Jonas

    Skickat från min Armor X8 via Tapatalk

  6. #6
    uffe_46s avatar
    Reg.datum
    jul 2015
    Inlägg
    682
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

  7. #7

    Standard

    Painless360 är bra men han pratar mycket. Den intressanta börjar vid 2:20 där han beskriver hur kabeln ska se ut. Jag har gjort uppgraderingen till ACCST 2.x.x på alla mina mottagare inklusive X8R från Tx16s/SD/Firmware utan problem.
    /Leif

  8. #8

    Standard

    Jag hade sett den videon många gånger innan jag gjorde kabeln och uppgraderingsförsöken. Det går bra till RESET och efter någon sekund kommer ERROR bilden upp. Jag får nog kolla att kabeln är ok.

  9. #9

    Standard

    Ett tips kan vara att ha den externa modulen avstängd (Off) på den modellen du har inställd när du gör firmware flash.

    /Jonas

    Skickat från min Armor X8 via Tapatalk

  10. #10

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Ett tips kan vara att ha den externa modulen avstängd (Off) på den modellen du har inställd när du gör firmware flash.

    /Jonas

    Skickat från min Armor X8 via Tapatalk
    Den externa modulen skall väl vara på och inställd på PPM för att ge spänning till mottagaren (enligt painless-videon).

  11. #11

    Standard

    Citat Ursprungligen postat av Göran R Visa inlägg
    Den externa modulen skall väl vara på och inställd på PPM för att ge spänning till mottagaren (enligt painless-videon).
    Nej, radion spännings sätter den pinnen när du kör flash, har du PPM aktivt finns risken att den inte kan göra reset.
    /Jonas

    Skickat från min Armor X8 via Tapatalk

  12. #12

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Nej, radion spännings sätter den pinnen när du kör flash, har du PPM aktivt finns risken att den inte kan göra reset.
    /Jonas

    Skickat från min Armor X8 via Tapatalk
    Jag provade med OFF i båda modulerna. Ingen skillnad. Har också provat att nedgradera och uppgradera multimodulen men får bild med error i sändardisplayen. Jag tror det är fel i multimodulen enligt bilden som jag skickade ovan. Det blir kontakt med Radiomasters service nu.

  13. #13

    Standard

    Citat Ursprungligen postat av Göran R Visa inlägg
    Jag provade med OFF i båda modulerna. Ingen skillnad. Har också provat att nedgradera och uppgradera multimodulen men får bild med error i sändardisplayen. Jag tror det är fel i multimodulen enligt bilden som jag skickade ovan. Det blir kontakt med Radiomasters service nu.
    Skulle gissa att du råkat få in en X8R firmware i din externa multiprotokoll modul.
    Du får hälla ner rätt firmware i modulen via USB / TTL RS232.
    Varför du inte lyckas byta firmware i mottagaren kan jag tyvärr inte gissa med den infon jag har...
    Möjligen att du använder fel firmware fil, Frsky har det gjort väldigt besvärligt för sina kunder att hitta rätt i deras firmware djungel för att försöka eliminera 3-parts tillverkare av mottagare och det enda dom lyckades åstadkomma var att skjuta sig själva i foten.....

    /Jonas

    Skickat från min Armor X8 via Tapatalk

  14. #14
    uffe_46s avatar
    Reg.datum
    jul 2015
    Inlägg
    682
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Citat Ursprungligen postat av Göran R Visa inlägg
    Jag provade med OFF i båda modulerna. Ingen skillnad. Har också provat att nedgradera och uppgradera multimodulen men får bild med error i sändardisplayen. Jag tror det är fel i multimodulen enligt bilden som jag skickade ovan. Det blir kontakt med Radiomasters service nu.
    Skriv gärna här hur det gick med din kontakt med Radiomaster support

  15. #15
    uffe_46s avatar
    Reg.datum
    jul 2015
    Inlägg
    682
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Jag brukar gör det från datorn med hjälp en stk (https://www.rcflight.se/visaprodukt....28&p=frsky-stk), det är fel på Rcflight sida den funkar utmärkt att uppdatera firmware i alla FRskys mottagare

  16. #16

    Standard

    Vad jag inte förstår är varför jag har denna bilden under Model setup menyn.
    Klicka på bilden för en större version. 

Namn:	IMG_0863.jpg 
Visningar:	43 
Storlek:	112,9 KB 
Id:	72756


    Vid Module status skall väl det visas vilken firmware man kör på dvs V1.3.2.61 AETR

    Jag får samma text oavsett vilket flygplan jag tittar på. Vart tog multi Module Firmware infon vägen ????

  17. #17

    Standard

    Citat Ursprungligen postat av Göran R Visa inlägg
    Vad jag inte förstår är varför jag har denna bilden under Model setup menyn.
    Klicka på bilden för en större version. 

Namn:	IMG_0863.jpg 
Visningar:	43 
Storlek:	112,9 KB 
Id:	72756


    Vid Module status skall väl det visas vilken firmware man kör på dvs V1.3.2.61 AETR

    Jag får samma text oavsett vilket flygplan jag tittar på. Vart tog multi Module Firmware infon vägen ????
    Kan vi gissa att du försökte köra flash firmware för en mottagare med din externa modul i radion?
    Tror modulen blir ganska missnöjd med en firmware för en mottagare i sig.....
    /Jonas

    Skickat från min Armor X8 via Tapatalk

  18. #18
    thoabrs avatar
    Reg.datum
    nov 2006
    Inlägg
    193
    Jobb
    pensionär
    Klubb
    Marks mfk

    Standard

    Hej

    Har inte radion 3 stift uttag särskilt för update. Har q7 x10 iallafall. Inte i modulfacket.

    Thomas

  19. #19
    uffe_46s avatar
    Reg.datum
    jul 2015
    Inlägg
    682
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Och har du lagt in rätt firmware enligt bild ? Prova att ladd ner och flasha in frimwaren enligt bilden igen

  20. #20

    Standard

    Citat Ursprungligen postat av thoabr Visa inlägg
    Hej

    Har inte radion 3 stift uttag särskilt för update. Har q7 x10 iallafall. Inte i modulfacket.

    Thomas
    Var skulle de tre stiften vara menar du? Vad är q7 x10? Enligt videoanvisningarna så uppgraderar man på de tre nedersta stiften i modulfacket. Har inte hittat beskrivning av uttag, uppepå och under sändaren, i manualen.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •